T·N·M

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google Sign In with OpenID

Tagged

Tech support thread
  • Can’t believe we’ve gone a year without one of these!

    I am having an extremely strange home networking problem; one I haven’t experienced before and one I have thus far been unable to solve. In a nutshell: Bittorrent is killing my web access. If even one computer on the network has Bittorrent running, it will render all web browsers on all computers on the network inoperable—but BT will continue to function! I can even fire up new torrents and they’ll start zipping away. At first I thought it was a problem with the media server, but once I took it out of the equation and started uTorrent on my MacBook, the exact same thing started happening. Any ideas? I’m not sure where to go from here, and googling the problem has been relatively unhelpful as I’m not sure quite what’s happening or how to phrase the question correctly in order to find the right solution.

  • Might be an obvious thing (or not the problem), but do you have the speed check or whatever it is that keeps your torrent app from using all possible bandwidth turned on? I use Transmit, and if I want something FAST, I leave the little turtle icon unclicked, but it essentially kills anything else. If I’m downloading in the background, I leave it on, and all is well.

  • Ha, in socialist Canada we don’t have such problems! My torrents are so throttled they couldn’t possibly interfere with anything at all.

    Also, it is much harder to maintain any sort of ratio when your uploads are crippled by your service provider.

  • Thanks for the input jess! It’s definitely not a bandwidth issue, as it’s not a degradation of service but a complete ceasing to function. Well. Sort of.

    I’m determined to figure this out today, so here’s a few new wrinkles. Any input much appreciated, as I’m running out of ideas and getting extremely frustrated.

    So—I have disabled uTorrent on the media server/torrent box and given the server an assigned, static IP address on the LAN which is outside the range of IP addresses being assigned by the DHCP server. This way the media server should never be in conflict with all of the other sporadically-connected devices that use the network (laptops, iPad, phone, TV, etc.). Set that up, reset the router and modem and both my laptop and the media server. Everything connected, everything working; media server has its assigned IP address, the laptop is getting one assigned dynamically and is completely functional. Great.

    Now, I fire up uTorrent on my laptop and grab a heavily-seeded private tracker. It starts cooking at 2mbps and within minutes Chrome on the laptop no longer connects to any websites—I always get ‘Resolving host’ until it times out. I wait for the torrent to finish, kill it, exit uTorrent, and try connecting to a few more websites (Facebook, Google, CNN, etc.). Nothing. Just ‘Resolving host.’ Can’t connect to any websites… except TNM. What, the, fuck. Is that. How is that even possible? Anyone have the slightest inkling as to what’s going on here?

  • This is the most bizarre networking problem I’ve ever run into. I can still connect to TNM no problem, browse, post, do whatever, but cannot connect successfully to a single other website.

  • I used to have a problem like this when Time Warner was my ISP. Unfortunately, I don’t think I ever really found a solution for it.

  • Sorry that wasn’t at all helpful

  • I had a similar problem once upon a time. My recollection is vague, but it was definitely something where nothing else worked while the torrent client was running. I eventually started going through the router logs and there seemed to be messages related to having too many connections. I want to say that cutting down on the number of torrents seeding helped a lot, specifically cutting out torrents where there were a large number of seeds otherwise.

  • If that’s the issue (and I wouldn’t be able to say whether it is), then you have settings in uTorrent regarding how many open connections to allow. It’s under Preferences->Bandwidth.

    Other than that I can’t really help. My network-maintenance mojo flowed out of me years ago—back when I knew my shit, wifi was an experimental tech to be found in some research labs.

  • i know it’s a pretty shitty solution but have you tried another torrent client?

  • It’s actually not bittorrent after all. After spending about four hours yesterday trying to isolate the problem, I’ve determined that the media server (which still has no torrent client installed) is what’s killing the connectivity. I’m working through a laundry list of solutions at the bottom of which is a clean install of Windows. Thanks for your input, everybody!

    What free anti-virus/malware suites are the best ones going these days? For PC?

  • I guess Microsoft security essentials or idk

  • I run MS Security Essentials and AVG in tandem